Dienstplan in Excel (DPE3)

 
Zurück zur DPE-Seite     Zurück zur Hauptseite
 
 

Systemvoraussetzungen (Windows)

  • Microsoft Windows x86/x64
  • Microsoft Excel ab 2007, 2010, 2013 (ältere Versionen ab ´97 können funktionieren)

Systemvoraussetzungen (OS X)

  • Apple OS X 10.5.8 oder höher
  • Microsoft 2011 für Mac (Version 98 und 2004 können funktionieren)
  • Die Versionen 2008 und 2016 werden nicht unterstützt

DPE3 wird unter Microsoft Windows 8/10 (x64) mit Microsoft Excel 2010 (32-Bit) entwickelt. Dauerhafte Funktionsprüfungen finden mit Excel 2010 unter Microsoft Windows Server 2008R2 im Terminalservice-Umfeld statt.